Subprocess don't run


I have a problem on one of the computers running vrsketch, after cliking send to VR, I have error window and VRsketch does not start. I tried several solutions with the installation of the skechup and the new windows. Does anyone have a distant idea of ​​this happening?
On a laptop with much worse parameters, I start the vrsketch window with no problem, with the same version of the sketchup.


It’s hard to know what is wrong, but the first step would be to try to run manually the program at the written path. Go to that path in the explorer, carefully checking that it’s the same one (apart from “Users” which may be localized, e.g. for me it is “Utilisateurs”). You may also have to show the hidden folders. You should find all the folders there, but the questions are:

  • is there an executable called “VRSketch5.1.0” in that folder?

  • if you run it by double-clicking on it, do you get a more precise error?


Hello, the path is good. if I run the exe file as well as the admininstaror does not happen, no error window or window vr sketch.
In the Task Manager, the Vr sketch fires for 2 seconds and disappears: /. On the second computer after running, the manual of the exe file works fine.


Ok… Can you send us the logs from VR Sketch? They should be in the following folder: C:\Users\dynamo-pc1\LocalLow\Baroque Software\VR Sketch. Could you store all this folder in a .zip (“Compressed folder”) and send it to us at Thanks! I hope to find hints about why the program crashes.



On this path : C:\Users\DYNAMO-PC1\AppData\LocalLow\Baroque Software\VR Sketch

its only output_log.txt ,
I sent the file to email


Hum, there is nothing in this output_log.txt. I think that Unity just quits without writing anything to the logs. I would have a bit no clue how to figure out why even if I were sitting at the machine…