Adjusting shadows light and dark

I’ve been digging through the menu and settings but cannot find a place where I can adjust in VR Sketch how strong the shadows (light / dark in Sketchup) shows up. I think in some cases the shadows cast are a little too harsh and the interior of a space with little windows appears very dark. Is there a way to tune this?

Thanks

Hi!

Sorry, the shadowing level is hard-coded for now. I’ll make it configurable in the future.

What you could do is switch from “quality” to “performance” (in the Settings dialog box, “Options”, “Performance Trade-off”): the “performance” mode shows no shadows.

Armin Rigo

Yes I’ve seen this option, it’s a good workaround for now. Having a slider/setting for the shadow darkness would be fantastic! Thank you for adding it to upcoming feature list!