Mirrored window not working


#1

Hi, I have an issue where every time I run VRSketch the mirrored window says “Move the Oculus headset to activate it, Make sure the sensors are turned on” yet in VR its working fine.


#2

Hi

It’s quite difficult to debug such things remotely, but I will ask a few basic questions:

  1. did you try restarting everything? (computer, steamvr, oculus home), it’s often that the software does not work properly

  2. do you have up to date versions of everything? (windows 10, steam vr, oculus home)

Best,

Maciej Fijalkowski


#3

Yes I have updated everything and tried restarting everything
I really don’t know whats going on


#4

We couldn’t reproduce your problem, but we may have a workaround for it. I’m going to send you a beta version (next message). It would be helpful if you could test it and tell us if the problem is still present.


#5

Here, you go, try the following beta:

https://vrsketch.eu/download/baroquesoftware_vrsketch_4.0.1b1.rbz

The instructions on how to install a beta version are here:

https://vrsketch.eu/downloads.html

We are not completely sure what is the problem, but maybe we have found a workaround.

Best,
Maciej Fijalkowski